No components marked as affected
Resolved
This incident has been resolved.
The incident was caused by a configuration issue introduced during a scheduled update, which resulted in the service becoming unavailable.
Investigating
All Weglot integration apps for CMS platforms, except WordPress, are currently unavailable.
Website translation services remain unaffected.