External provider is down
Resolved·Full outage

The incident has been resolved. The issue on the side of our external provider has been fixed, and all services are now operating normally.

Fri, Dec 5, 2025, 09:57 AM
(2 weeks ago)
·
Affected components
Website
Dashboard
Connect Proxy
Updates

Resolved

The incident has been resolved. The issue on the side of our external provider has been fixed, and all services are now operating normally.

Fri, Dec 5, 2025, 09:57 AM

Monitoring

Our services are coming back online progressively following an incident with an external provider.

Fri, Dec 5, 2025, 09:15 AM(41 minutes earlier)

Identified

We’re currently experiencing a full service outage affecting all Weglot services. The incident is caused by an issue with an external infrastructure provider, and our team is actively working with them to restore service as quickly as possible.

Fri, Dec 5, 2025, 09:03 AM(12 minutes earlier)