Partial outage on API
Resolved·Partial outage

The outage is resolved and everything should be back to normal.

Thu, Nov 21, 2024, 09:45 AM
(10 months ago)
·
Affected components
Updates

Resolved

The outage is resolved and everything should be back to normal.

Thu, Nov 21, 2024, 09:45 AM

Monitoring

A fix has been applied and are currently monitoring the result.

Thu, Nov 21, 2024, 09:15 AM(30 minutes earlier)

Identified

A partial outage impacted our Translate API, resulting in no responses for new translations or translations not previously cached in memory. As a side effect, the Pageviews API experienced degraded performance.

Thu, Nov 21, 2024, 09:05 AM(10 minutes earlier)

Investigating

We are experiencing a partial outage on our Translate API. We are investigating the cause.

Thu, Nov 21, 2024, 08:56 AM