Resolved
This incident has been resolved. The root cause has been addressed and the Translate API is now functional.
Monitoring
We have addressed the issue and are currently monitoring the system to ensure it is stable.
Investigating
We are currently investigating reports of full outage affecting our API Translate. Our team is actively working to identify the root cause, and we will provide an update as soon as we have more information.